Search found 14 matches

by Jey
Sat Sep 12, 2009 7:00 am
Forum: Classifieds
Topic: 2 x BP6 + ...
Replies: 0
Views: 11119

2 x BP6 + ...

Hello,

I sell 2 BP6 in France.

I can send in all country.

http://www.leboncoin.fr/vi/66056518.htm?ca=22_s


Send me your questions...
Jey
by Jey
Sat Sep 12, 2009 6:24 am
Forum: Classifieds
Topic: 2 x BP6 + ...
Replies: 0
Views: 9402

2 x BP6 + ...

Hello,

I sell 2 BP6 in France.

I can send in all country.

http://www.leboncoin.fr/vi/66056518.htm?ca=22_s


Send me your questions...
Jey
by Jey
Mon May 29, 2006 1:49 pm
Forum: General Discussion
Topic: WOL impossible ! (Wake On Lan)
Replies: 4
Views: 12189

Ok, thanks.

:'(
by Jey
Tue May 02, 2006 7:06 am
Forum: General Discussion
Topic: WOL impossible ! (Wake On Lan)
Replies: 4
Views: 12189

WOL impossible ! (Wake On Lan)

Hello, Sorry for my english. :? I want to use the WOL on my BP6. I enabled the RESUME BY LAN in BIOS. I use a "3Com EtherLink XL 10/100 PCI ( 3C905C-TX )" with the good cable on the good connector (WOL, on the motherboard). I use 2 softs (poweroff and AMD Magic Packet) for wake up my PC, but, nothin...
by Jey
Tue Nov 15, 2005 4:51 pm
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

Yeah ! :D

I dismounted the actual (poor) PSU on the BP6. And, hum.. :|
"bulge on top", very out-of-date components, they ran (good in english ?)


I found a case in my garage, with a very very good PSU (400W). Upon in the BP6's case, I replugged the 3Com, and... : Boot :o


Thanks (!) all.

:p
by Jey
Tue Nov 15, 2005 4:11 pm
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

The condos seem good on the MB.

But, not in the PSU. I can't test the PSU today. I will..
by Jey
Tue Nov 15, 2005 3:01 pm
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

why don't you get a new card...maybe it would work... I will... not today. i told you that my system was blank, and would not even show BIOS if you put 2.0 USB PCI controler from VIA, but with ALi it would work and boot...so now you are thinking about it, and the new card cost about 10-15euros, rig...
by Jey
Tue Nov 15, 2005 1:41 pm
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

I still would suspect the caps. They do not have to be bulged on top to be bad and since you said that this has been getting worse over time, caps or Power Supply are the most obvious. And, how to test (to know if ..) ? It's possible to change the condo ? :| OBTW, AGP slot and PCI 1 share an IRQ PC...
by Jey
Tue Nov 15, 2005 1:30 pm
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

Ok, I will see the BIOS (and manual).
:)
by Jey
Tue Nov 15, 2005 10:21 am
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

also, check the wattage of your Power suply (in text PSU)...it should be around 300W...maybe the card is bad, and it sucks too much power, and the computer won't start... Mu "PSU" ( :o ) is a 300w. Only CM + 2celeron 500 + ram + 3Com (without AGP carg, HD and CD driver) (so = very light PC) = no st...
by Jey
Tue Nov 15, 2005 10:14 am
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

do you know how to check the capacitors?! just see if the bulge on top or are they all flat on top!!! they should be flat... Ok. They are flat, all. but i think it's sthg with the sharing resources PCI slots with HPT366...or maybe the network cards don't work...have you tried them in other computer...
by Jey
Tue Nov 15, 2005 9:44 am
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

Thx for your replys !

KliK : Beforce, it was ok. And now (no modification), no.


Hyperspace : Capacitors = Condo ? Witrh the time.. ?.
Yes, my card worked before.

:(
by Jey
Tue Nov 15, 2005 4:46 am
Forum: General Discussion
Topic: Now, no boot with 3Com 3C905C-TX-m
Replies: 17
Views: 17618

Now, no boot with 3Com 3C905C-TX-m

Hello, My PC : BP6 2 x celeron 500 - 66Mhz (1/2) x 7.5 (1/1) 3 x 128Mo PC100 Geforce 1 AGP and, 3Com 10/100 3C905C TC-M I have my BP6 since February 2000. In last spring/summer, I had problems for booting. I unplugged and I replugged (etc., few times) the ATX connector on the MB + few On/off, and th...
by Jey
Mon Nov 14, 2005 7:37 pm
Forum: Hardware
Topic: Why most recent bios/driver are slower ?
Replies: 28
Views: 47629

Why most recent bios/driver are slower ?

Hello. I'm new on the forum. Sorry for my bad english :/ I have a BP6 + 2xceleron 500 (66*7.5 2v). 3x 128 Mo PC100 BIOS : 1.30b - http://www.bp6.com/board/dload.php?action=category&cat_id=8 I use 2 "80 wire cable IDE" (UDMA66). Bios 1.30b XP Pro SP1 IBM 27 Go (UDM4 by HPT366): - Driver 1.30 ( XP Dri...