Can't boot from cd-rom

Peripherals, parts, data storage...
Post Reply
slngsht
Posts: 1
Joined: Fri Jan 14, 2011 7:27 pm
Contact:

Can't boot from cd-rom

Post by slngsht » Sat Jan 29, 2011 10:37 am

I just picked up a bp6 from ebay. The board seems to be in good shape sofar. I don't know what bios it's running, but I have two 500's in it with 512mb pc133 in it.

It posts good and detects the hard drive fine, but I can't for the life of me, figure out how to get the cd-roms to detect.

My bios settings are set to boot from cdrom,c,a.

I'm using only the black ide ports. I've tried many different configuration settings, and none of them work. I've tried cable select, with each drive on their own cable. I've tried master, each on their own cable. I've tried configuring one cable with the hard drive as master, cdrom as slave, then vice versa, but nothing. I've tried the cdrom drive by itself without the hard drive, and can't get it to detect.

I've tried this with several different hard drives and cdrom drives which work fine on my asus cusl2 motherboard, and I'm completely at a loss at this point. Any suggestions?

InactiveX
BeOS Forever
Posts: 1385
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Thu Feb 17, 2011 1:42 am

Put the CD-ROM on one of the ATA66 ports.

Try setting the first boot device to EXT, and fiddle with the "Boot Sequence EXT means" settings in the BIOS.
Like BP6.com? Not a member?
Then why the hell not? It's great!
-> BP6.com Membership <-

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest