BP6 does not boot from CD drive

Peripherals, parts, data storage...
Post Reply
cae
Posts: 1
Joined: Mon Jan 30, 2006 7:02 pm

BP6 does not boot from CD drive

Post by cae » Mon Jan 30, 2006 7:44 pm

Hi all,

I'm having trouble booting my BP6 from the CD drive. I want to install CentOS 4 and I just can't boot from the installation CD. I've checked all the cables and they are OK. The CD drive is also fine. I'm using the most recent BIOS update.
In fact, I've never been able to boot from any installation CD (W2K, Linux, etc)
Can anyone help me with this issue?

Thanks in advance,

Carlos Eduardo.

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Mon Jan 30, 2006 9:52 pm

cae,
Welcome to BP6.com.

Do you have the cd connected to one of the black ide ports or one of the white ones?
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

headseed
Posts: 165
Joined: Thu Dec 26, 2002 5:45 pm

Post by headseed » Tue Jan 31, 2006 12:44 am

Make sure that in the BIOS you have the CD set to AUTO, not NONE. That's what was giving me a hangup before.
Dual Barton Mobile 1.8ghz
Venice 3000+ @ 2.6ghz
lots of BP6s and two VP6s all apart currently

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Tue Jan 31, 2006 3:06 am

make sure you have the BIOS set to boot from the CD-Rom
before it boots from the IDE

KliK
Posts: 350
Joined: Fri Mar 11, 2005 3:56 pm
Location: Zagreb, Croatia
Contact:

Post by KliK » Tue Jan 31, 2006 1:16 pm

also, check that you have put CD in PRIMARY or MASTER drive on your system, if you have two CDroms!

Derek
Site Admin
Posts: 2480
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Feb 02, 2006 8:37 am

You guys are goooooood :mrgreen:
-Derek

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Thu Feb 02, 2006 12:15 pm

you gots to state all the bleeding obvious bits
'cos he didn't say what he had done / tried :cry:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest