PB6 Operating System Problems

Peripherals, parts, data storage...
Post Reply
Jonathan Hawley
Posts: 1
Joined: Thu Aug 11, 2005 11:50 am

PB6 Operating System Problems

Post by Jonathan Hawley » Thu Aug 11, 2005 11:56 am

Alright, so I have a A-Bit PB6 Award 4.51pg Motherboard running an Intel Celeron processor.

I ordered a new 250gigabyte SeaGate hard drive for it, I got XP installed on the C:\ drive, however, when I go to boot it up, it returns

"Error loading operating system".

I got the hard drive connected to the IDE1 slot.

I'm wondering is there a BIOS update for this that'll boot it, I mean is there a compatibility issue going on here? I thought XP would partition the drive...

If I buy a IDE Controller, will that be the solution to my problem? I don't want to go buy a $53 controller to not have it be the right solution. Once again, is there any sort of update - anything - that'll work?

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Sat Aug 13, 2005 6:45 pm

how big is the HDD shown as in bios ?
did you make one gonormous partition or try to make smaller ones ?

where did you get the PB6 from ?
we have BP6 boards here, they might not be forum compatible ... :lol:

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Mon Aug 15, 2005 10:22 am

Any update there John????
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests