[ KB ] Windows XP HPT366 Driver Files & Instructions

Post Reply
Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

[ KB ] Windows XP HPT366 Driver Files & Instructions

Post by Derek » Sat Feb 08, 2003 7:41 pm

Instructions:
Extract the zip file to a floppy diskette.

Use F6 to install the HPT366 driver during XP setup. XP will prompt you to press this key to add a new device.

XP will continue to copy files, then post a new screen that asks you to press "s" to install the driver. Insert the floppy, press the "s" key, then follow XP's prompts. If you are upgrading Win98 or ME, you may first have to remove the current Win98 drivers. To remove these drivers, delete the following files: You can use the Windows search option, or look in the following directories:

- hpt366.mpd hptpwr.vxd Both of these files are found in c:\windows\system\iosubsys

- hpt366.inf (this may also be listed using the full controller name) This file is located in c:\windows\inf\other

After deleting these files, remove the 2 HPT366 entries from Device Manager (under SCSI controllers).

(By: HighPoint Technologies)

:arrow: Download Drivers
Last edited by Derek on Sun Sep 02, 2012 6:12 pm, edited 2 times in total.

Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Re: HPT 366 on XP

Post by Derek » Tue Mar 25, 2003 2:06 pm

litiglio wrote:Derek, can the XP HPT drivers be installed after XP has been installed?
Yes, it should install fine.

the_flames
Posts: 106
Joined: Thu Oct 10, 2002 11:50 am
Location: Yorkshire UK
Contact:

Post by the_flames » Mon Apr 28, 2003 8:58 pm

I'm running these drivers under 2k, they seem more stable than the 2k drivers, anything I should be aware of doing this?

Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Tue Apr 29, 2003 8:43 am

the_flames wrote:I'm running these drivers under 2k, they seem more stable than the 2k drivers, anything I should be aware of doing this?
If it works, it works :)

And if it doesn't, it doesn't :)

Wolfram
Posts: 401
Joined: Tue Jul 30, 2002 3:19 am
Location: Germany

Post by Wolfram » Tue May 06, 2003 2:34 am

Derek wrote:If it works, it works :)

And if it doesn't, it doesn't :)
Buddhistic wisdom, I guess:)
BP6, RU BIOS, XP SP3, ACPI, 2x366@523(1,95V), Pentalpha HS + 1x 12cm fan @5V, 768MB, Powercolor Geforce 3, RTL8139D NIC, Terratec EWS64L, Samsung M40 80GB (2,5''), LiteOn CDRW

Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Tue May 06, 2003 8:58 am

Wolfram wrote:
Derek wrote:If it works, it works :)

And if it doesn't, it doesn't :)
Buddhistic wisdom, I guess:)
Truthful wisdom :)

weeliano
Posts: 11
Joined: Thu Jul 10, 2003 12:50 am
Location: Singapore

Post by weeliano » Sun Jul 20, 2003 5:24 am

The HPT366 XP drivers is still in Beta and I had some problems getting it to work. Whenever I played MP3s or just run applications after installing the XP_HPT drivers, the system will occasstionally hang and I had to reset it. After I reverted back to my Win2k HPT366 drivers, everything is fine again. I'm running XP on my BP6 for almost 6 months now and it appears that the HPT366 win2k drivers are still the most stable.

I have never booted from the IDE ports before. I have been using the HPT366 to boot up all the while and all I can say is that it serves me fine.

mark b
Posts: 1
Joined: Tue Jun 17, 2003 2:31 am

XP hangs when installing...

Post by mark b » Wed Jan 07, 2004 7:04 am

Bloofdy BP6... I am trying to get my new 120GIG drive to work... I have the 366 bios 1.25 and the latest XP 366 drivers on floppy... I presss F6 when installing XP and select the driver from floppy... then it just hangs on "start windows now".....

what am I doing wrong... ???

I have also tried the win2k driver too.... it does not find the drive at all...

the bios can see the drive when booting....

any help ??? thanks... :cry:

beard
Posts: 1
Joined: Sun Feb 15, 2004 12:22 am

Post by beard » Sun Feb 15, 2004 10:51 am

I am using the these drivers, but my Maxtor 160 gig is only showing up as 130 gig?

rfdillon
Posts: 2
Joined: Tue Apr 20, 2004 10:48 pm

Post by rfdillon » Wed Apr 21, 2004 6:20 am

Folks: From where can I obtain the most stable drivers for XP for the HPT 366, and is there a recent BIOS that I could use to flash it? Also, has anyone been successful at getting the USB ports to work under XP with the BP6? Thanks so much in advance for your help, Richard

BCN
Posts: 508
Joined: Tue Nov 26, 2002 9:50 am
Location: Barcelona, Spain
Contact:

Post by BCN » Wed Apr 28, 2004 8:11 am

USB ports work OK, I am using them now.

130GB will show because HPT is able to support only up to 137Gb I guess, though not sure (ATA66 specs).

Do NOT use HPT if you have any valuable data on your HDD, do NOT use HPT if you do not like installing windows everysecond day and buying new HDD's just now and then.
Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest