Bug Reports

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Bug Reports

Post by Derek » Wed May 21, 2003 8:08 pm

kuun thought it would be a good idea to post any bugs you find on the website here, this way everyone can keep track of which ones are known, and which ones are new.

Bug:

"Can't download directly from another site!" - Will be fixed soon.
Last edited by Derek on Sun Sep 02, 2012 5:11 pm, edited 1 time in total.

kuun
Post-O-Matic
Posts: 1566
Joined: Sat Nov 02, 2002 5:26 pm
Location: Tennessee
Contact:

Post by kuun » Mon Jul 07, 2003 8:21 pm

i keep getting that error in submitting to a unrestricted forum...
General Error
 
Error in submit of UNrestricted forum
 
i get that in every post i reply to
!!! WARNING !!!
The following forums: www.bp6.com
are infected with the following VIRUS(s): Kuun.infected.all.posts.Win2K.user

The following IRC servers has been exploited: irc.bp6.com
with the Following Exploit: Kuun.lurks.using.mIRC.v5.82.exploit

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Tue Jul 08, 2003 7:07 am

kuun wrote:i keep getting that error in submitting to a unrestricted forum...
General Error
 
Error in submit of UNrestricted forum
 
i get that in every post i reply to
As of this post, the problem has been rectified. Let me know if you find any other bugs.

Derek

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Tue Jul 08, 2003 3:07 pm

File Database bug where error "Cannot download directly from another site" is displayed when trying to download correctly will be fixed by tomorrow (Wed July 9th, 2003) afternoon.
-Derek

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Jul 10, 2003 1:19 pm

Derek wrote:File Database bug where error "Cannot download directly from another site" is displayed when trying to download correctly will be fixed by tomorrow (Wed July 9th, 2003) afternoon.
File Database software has been updated. There are a few bugs to work out and a lot of new features to add, but the download problems some have been experiencing should be gone.

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Jul 10, 2003 1:20 pm

Picture Thumbnails in the Picture Gallery are very grainy at the moment due to an old version of GD running on the server. I will fix that within the next few days.
-Derek

kuun
Post-O-Matic
Posts: 1566
Joined: Sat Nov 02, 2002 5:26 pm
Location: Tennessee
Contact:

Post by kuun » Thu Dec 18, 2003 12:14 am

hey derek,

i can't find where i talked to you about how the pages would continue on after the page actually ended using opera...

i just noticed that was fixed

and i also justnoticed the blue bar across the bottom of the page (that wasn't there when the page was extended)

just wanted to let you know

good work :)
!!! WARNING !!!
The following forums: www.bp6.com
are infected with the following VIRUS(s): Kuun.infected.all.posts.Win2K.user

The following IRC servers has been exploited: irc.bp6.com
with the Following Exploit: Kuun.lurks.using.mIRC.v5.82.exploit

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Dec 18, 2003 12:07 pm

kuun wrote:hey derek,

i can't find where i talked to you about how the pages would continue on after the page actually ended using opera...

i just noticed that was fixed

and i also justnoticed the blue bar across the bottom of the page (that wasn't there when the page was extended)

just wanted to let you know

good work :)
Whooohooooo! :)

kuun
Post-O-Matic
Posts: 1566
Joined: Sat Nov 02, 2002 5:26 pm
Location: Tennessee
Contact:

Post by kuun » Sun Dec 21, 2003 4:58 am

i seem to be having this problem of white dots falling from the top of my screen on this site......

dude.... i love the snow.....

but dude... PLEASE make it so that the snow stays within the screen.... it keep making the bottom crossbar pop up... and thats VERY frustrating when im trying t oscroll :)

thanks
Kuun

p.s. the snow is totally awesome.. i've never seen it before.... i jsut wish you could make it snow for real where i live
!!! WARNING !!!
The following forums: www.bp6.com
are infected with the following VIRUS(s): Kuun.infected.all.posts.Win2K.user

The following IRC servers has been exploited: irc.bp6.com
with the Following Exploit: Kuun.lurks.using.mIRC.v5.82.exploit

onelegdis
Posts: 274
Joined: Thu Jul 25, 2002 6:52 pm
Location: London UK

Post by onelegdis » Sun Dec 21, 2003 12:21 pm

Yep, love the snow. Really got me in the Christmas mood :lol: How did you do it?
Image
Image
Image

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Sun Dec 21, 2003 8:51 pm

The "unread posts" figure always shows up with two more posts that I have actually not read. This happens on any browser, on any PC. I have tried logging out and clicking on "mark all read" but to no avail.

Has anyone else seen this?
Like BP6.com? Not a member?
Then why the hell not? It's great!
-> BP6.com Membership <-

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

Post by 24seven » Mon Dec 22, 2003 4:49 am

InactiveX wrote:The "unread posts" figure always shows up with two more posts that I have actually not read. This happens on any browser, on any PC. I have tried logging out and clicking on "mark all read" but to no avail.

Has anyone else seen this?
I did have this problem, on the index page the unread post count was a few more than what was listed when you click on "Unread Posts".
But clicking on "Mark all read" solved the problem for me.
It seemed to start after making a post, I didn’t know if it had just become confused and counted my post as a new post, but it knows its your post and doesn’t normally inform you that its unread.


Derek,
The snow is great!
But I have one small complaint, on this machine at work; it slows it right down (much the same as the banner did). But since this is my last day at work until after Christmas then forget about it as it doesn’t really matter.

There is also a few small bugs in the lite skin for the forums.

When the Icon next to the topic is animated, e.g. popular topic, the background in the icon is still the dark color.

When making a post the "Topic Review" window is still in the standard theme.

But they are both just cosmetic.

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Mon Dec 22, 2003 5:39 am

24seven wrote:
InactiveX wrote:The "unread posts" figure always shows up with two more posts that I have actually not read. This happens on any browser, on any PC. I have tried logging out and clicking on "mark all read" but to no avail.

Has anyone else seen this?
I did have this problem, on the index page the unread post count was a few more than what was listed when you click on "Unread Posts".
But clicking on "Mark all read" solved the problem for me.
It seemed to start after making a post, I didn’t know if it had just become confused and counted my post as a new post, but it knows its your post and doesn’t normally inform you that its unread.
Hey, it worked that time! Must have done something wrong when I last tried. Thanks!

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Mon Dec 22, 2003 7:15 pm

This isn't a bug report, but...

Howabout making the big BP6.COM logo at the top of the page a link to the home page?
Like BP6.com? Not a member?
Then why the hell not? It's great!
-> BP6.com Membership <-

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Mon Dec 22, 2003 9:34 pm

InactiveX wrote:This isn't a bug report, but...

Howabout making the big BP6.COM logo at the top of the page a link to the home page?
All done :)

Good suggestion!

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Mon Dec 22, 2003 9:35 pm

onelegdis wrote:Yep, love the snow. Really got me in the Christmas mood :lol: How did you do it?
Image
Good ol' JavaScripting :)

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Mon Dec 22, 2003 11:51 pm

Wahey! Links a'hoy!
Like BP6.com? Not a member?
Then why the hell not? It's great!
-> BP6.com Membership <-

headseed
Posts: 165
Joined: Thu Dec 26, 2002 5:45 pm

Post by headseed » Tue Apr 13, 2004 7:19 pm

Not sure if this is a bug or not, or if its on my end or yours Derek, but when I log on to the board it always had a large number of unread posts, when I click it to read them, there is always alot less than what it says.

For example, today it says view unread posts(73), but there were about 20. This might be a cookie issue or something. Dunno.

Firefox 0.8 on Win XP SP1A corporate.
Dual Barton Mobile 1.8ghz
Venice 3000+ @ 2.6ghz
lots of BP6s and two VP6s all apart currently

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Tue Apr 13, 2004 8:23 pm

Is it saying 73 unread posts, and then showing 20 topics with a total of 73 unread posts in them?

I'm wondering if it's reporting a few threads with more than one unread post in them. Is that the case?
Like BP6.com? Not a member?
Then why the hell not? It's great!
-> BP6.com Membership <-

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Tue Apr 13, 2004 8:24 pm

Derek,
same same.

'seed,
i click "mark all read" and it clears the number back to zero. Then in a few days it will start counting up again until I hit mark all read again.
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Tue Apr 13, 2004 10:42 pm

Thanks for the news guys. I will try to fix it.
-Derek

headseed
Posts: 165
Joined: Thu Dec 26, 2002 5:45 pm

Post by headseed » Wed Apr 14, 2004 2:56 am

InactiveX, you may be on to something, I'll see if that is the case. But even after marking all read, I'll come back the next day and there's 50-80 unread posts again. I thought it was just reporting the threads with new posts, not the actual number of posts.

If it is the posts, then it is probably functioning properly, and I jumped the gun.

Derek, LMK if you find anything, but it is quite possible that InactiveX is correct.
Dual Barton Mobile 1.8ghz
Venice 3000+ @ 2.6ghz
lots of BP6s and two VP6s all apart currently

Derek
Site Admin
Posts: 2476
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Apr 14, 2004 10:15 am

Well, it counts the number of "posts," not "threads that have new posts." So, if thread 1 has 20 posts in it, it'll show 20 posts as unread on the main page.

Don’t forget that the OutOfHellGame.Com forums are up now and they’re included in the count.
-Derek

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

Post by 24seven » Wed Apr 14, 2004 10:18 am

Yup, since the outofhell forum has gone up there has been loads more new posts.

cavity
Posts: 66
Joined: Sun Jun 27, 2004 9:09 pm
Location: Victoria BC, canada
Contact:

Post by cavity » Fri Nov 19, 2004 10:13 pm

im getting this error now, after replying to my own topic... it happened a few times in other topics today too...

kuun wrote:i keep getting that error in submitting to a unrestricted forum...
General Error

Error in submit of UNrestricted forum
i get that in every post i reply to
i dont have enough free time anymore... college will do that.
I've learned from experience that hpt sucks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest