One Processor no longer seen

Batch codes, RAM specs, BIOS settings, etc..
Post Reply
sorahp
Posts: 3
Joined: Wed Aug 30, 2006 1:17 pm

One Processor no longer seen

Post by sorahp » Wed Aug 30, 2006 2:16 pm

I have been running my BP6 for a week now, steady. Last Night I checked it to make sure it was still going, and it was. This morning, I noticed that SETI wasn't going. I tried to get the task manager up and it couldn't, though it did try. Tried to shut down and windows wouldn't. I rebooted and only one processor is now available. I checked the board and there don't seem to be any bad caps.

Can a board even boot with a bad cap?

I am wondering if the problem is that one processor is gone?

Is it a symptom of a bad cap or failing bp6 motherboard?

My plan is to first reseat the processors, check if that works.
Switch the processors with one another, see what happens.
Use a spare processor see if that fixes things.

The board does operate in a pretty warm environment. Typically, reports CPU temps up to 53 C. But it has been operating at that load for the past 7 days, without reboot and for months now. I have also seen that mendocinos don't really start failing until 70-90 C. The power supply is new as well.

If any body knows of a definitive answer of what this could be to save me time, I would appreciate input.

sorahp
Posts: 3
Joined: Wed Aug 30, 2006 1:17 pm

Post by sorahp » Wed Aug 30, 2006 9:47 pm

nevermind board has gotten flaky, and it is due to bad caps. :(

Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Fri Sep 01, 2006 9:29 pm

Are you going to repair it?
-Derek

sorahp
Posts: 3
Joined: Wed Aug 30, 2006 1:17 pm

Post by sorahp » Fri Sep 01, 2006 11:53 pm

nah, I am going to throw it out...


Are you kidding, ofcourse I am fixing it :). I already ordered the caps from digikey. I can't wait to get them and hopefully put the board back into service.

Derek
Site Admin
Posts: 2479
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Sat Sep 02, 2006 6:14 pm

hehehe :D That's what I was hoping to hear! Keeping another BP6 online!
-Derek

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Fri Sep 08, 2006 4:17 am

sorahp wrote:nah, I am going to throw it out...
we are going to have to kill you.
oh, wait, that last line isn't his sig ?!
hmmm, ok, you can live, a little bit longer
just watch it, ok
bp6's 3 x dual @ 533
. . . . 1 x dual @ 466
. . . . 1 sngl @ 400
[( 2 x dual xeon 2.4ghz )]
[( 2 x dual xeon 2.66ghz )]
[( 1 x 2.4C ghz )]
[( 1 x 2.4B ghz )]
[( 1 x dual AMD 1800MP )]
[( 1 x P4 1600 )]
[( 1 x 500 ppga )]
3 x piii 866

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests