Dead BP6, working CPUs, coolers

For sale ads / Stuff wanted ads
Post Reply
hugoc
Posts: 106
Joined: Wed Mar 26, 2003 2:00 pm
Location: Ontario, Canada
Contact:

Dead BP6, working CPUs, coolers

Post by hugoc » Mon Mar 28, 2005 3:26 pm

My old BP6 has finally given up the ghost, it seems. It's been increasingly unstable over recent months, as I'd documented in other threads, and the other day it finally died. It wouldn't output any video signal, no POST beep, nothing. Well, one time in ten it would repeat a 3-second beep, which (I think) is a memory error. I tried it with several known good DIMMs and video cards, and got no different result. There aren't any bad caps or anything.

I had it shipped across the Atlantic a few years ago and it hasn't been the same since. The memory-beep problem used to occur sometimes and then go away again as mysteriously as it appeared. Perhaps some vital traces for the DIMM sockets have been damaged or broken to the current extent that it won't start up. It's a shame. End of an era.

Anyway, so I have a non-working BP6 now. I haven't thrown it in the trash yet. If you think you can get it working you can have it for the price of shipping. It goes without saying that it is as-is with no warranty whatsoever.

I've also got two lapped Celeron 366s that did 550@1.9v and two Globalwin FEP32s - make me an offer if interested. They worked last time they were in the BP6. I can't test the CPUs now though, but the HSFs work fine.
BP6, RU BIOS, 2*Celeron 366@550 1.9v
2*GlobalWin FEP32, 512MB PC100 CAS2
GeForce DDR, CMI8738 audio, Accton SMC2-1211TX NIC
Ubuntu Linux, Kernel 2.6.8.1-4-686-smp

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Sat Oct 29, 2005 12:39 pm

Ive discovered the board and 366s are gone now.

Thanks to hugoc for offering them to the community here instead of ebaying them and some unscruplous vendor getting them and trying to resell them at a profit.
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests