memory size detection problems?

Post Reply
keith_henson
Posts: 2
Joined: Wed Jun 21, 2006 4:14 pm

memory size detection problems?

Post by keith_henson » Wed Jun 21, 2006 4:58 pm

evening all

just managed to get hold of a bp6 - something that i have been wanting since back in the late 90`s when i was at uni. I have installed a 512meg stick and 2x 128 meg sticks on the board - yet it still shows 328megs in the bios when it boots.

I have tried flashing to the newest bios from this site but to no avail.

Any Ideas

Thanks

Keith :)

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Wed Jun 21, 2006 7:19 pm

The BX440 can only recognize sticks up to 256...and they have to be the older kind with chips on both sides. Ive seen them called double density.

The 128meg sticks are probably showing up correctly but that 512 meg stick should be seen as a 256 stick. At least when I used a spare 512meg in my BP6 it showed as 256.

'ummmmm...if it shows 328...i don't know how your board got that total.
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

headspirit
Posts: 30
Joined: Wed Jun 21, 2006 11:21 am
Location: Uk , North Yorkshire

same same

Post by headspirit » Wed Jun 21, 2006 9:06 pm

ive just tryed with a 512 also ,... same result

bummer as ive got 2 doing naff all
Reality aint what it used to be

keith_henson
Posts: 2
Joined: Wed Jun 21, 2006 4:14 pm

Post by keith_henson » Thu Jun 22, 2006 10:40 am

cheers guys :)

at least i now know what the problem is

Keith :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest