what about tualatin on bp6?

Post Reply
Snugglebear
Posts: 90
Joined: Wed Aug 21, 2002 6:19 pm
Contact:

Post by Snugglebear » Tue Sep 10, 2002 6:01 pm

The bp6 is incapable of providing the correct voltage.

RRLedford
HPT IS EVIL!
Posts: 604
Joined: Wed Jul 24, 2002 11:15 pm
Location: Chicago USA

Post by RRLedford » Tue Sep 10, 2002 10:07 pm

raffa,

You already have a Cele2-900@990, so does this mean you have the Neo370 adapter too?
If yes, for $100-150 you can get asingle P-III/1100E.
Another $20 gets you an EverCool 715 Copper/70mm fan primo cooler.
The P-III will easilly OC to somewhere between 110-124MHz FSB
You may need a chipset cooling device too, plus a good video card.
I've have a Cele2-1100@1210 for a while, but took it back to 108FSB for more stability.
My other (2) BP6 systems (Dual Cele1@466 & Dual Cele1@505) are each getting a single P-III/1100E/256K upgrade this weekend. I'll be posting how fast I'm able to OC them here soon.

RRLedford
HPT IS EVIL!
Posts: 604
Joined: Wed Jul 24, 2002 11:15 pm
Location: Chicago USA

Post by RRLedford » Wed Sep 11, 2002 8:32 am

I will have first hand answers soon. The P-III core is rumored to be somewhat more OC-able than the Cele2. I'll let you know how my (2) upgrades turn out.

onelegdis
Posts: 274
Joined: Thu Jul 25, 2002 6:52 pm
Location: London UK

Post by onelegdis » Fri Sep 13, 2002 4:13 pm


Derek
Site Admin
Posts: 2480
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Fri Sep 13, 2002 5:32 pm

Snugglebear wrote:The bp6 is incapable of providing the correct voltage.
Not true, there are modifications.

There are mods for everything! :o

erik006
Posts: 24
Joined: Sat Aug 17, 2002 5:02 pm

tualatin

Post by erik006 » Sat Sep 28, 2002 1:52 pm

you can put a tualatin on a bp6 but not w/o some serious modding :)
ABIT BP6 - ATI RADEON 7500 64MB - 256 MB pc133 - 2 xMaxtor 40GB 7200RPM - pioneer 105s dvd - dual 500 -soundblaster 128 pci. (PIII's on the way)

RRLedford
HPT IS EVIL!
Posts: 604
Joined: Wed Jul 24, 2002 11:15 pm
Location: Chicago USA

Post by RRLedford » Wed Oct 09, 2002 10:59 am

raffa,
My 1st P-III/1100E/Neo upgrade is running great @110=>1.21Ghz.
Only quirk is I must boot at 98MHz & use BP6FSB.EXE get 110 after XP loads.
It is more stable & way faster than the dual 366>500 scheme it replaced.
I too can't make the leap from 110 to 124MHz, even with EverCool 715 copper 70mm fan cooling and only 89-93 degrees F.
I would stay at single CPU if I could reach 124MHz.
I'm wavering between H2O cooling single CPU, or doing mods for dual P3.
What are your thoughts?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests