BP6 back in action as a backup NAS

Post Reply
axelmasok
Posts: 5
Joined: Wed Apr 21, 2004 9:11 am

BP6 back in action as a backup NAS

Post by axelmasok » Mon May 08, 2017 10:20 pm

G'day extremely quiet forum,
I have found a good use for my BP6 finally. I needed to do something with some excess hardware and solve an offline, off-site backup need.
A few months ago a re-soldered the caps on the board as I wasn't happy with the last attempt with inferior soldering equipment. Board runs more stable now, few to no strange syslog messages.
I had a heap of IDE drives to use but found the HPT controller to be next to useless - controller resets, all sorts of errors and reboots. The Intel IDE works fine. Tried an SIS IDE Pci card which did work but not enough headers for I wanted to do. Man these PCI slots are sensitive to what is in what slot! I don't know how I had the patience back then. I can basically use 2 PCI slots, the others conflict and cause caos.
AGP: ATI 7500
PCI0: Empty
PCI1: Realtek LAN
PCI2: Empty
PCI3: 3Ware 9500S-4LP
PCI4: Empty
IDE0: 4GB SSD running OpenMediaVault
768MB RAM
Antec 380w PSU with the big 24 pin plug that amazingly clears the caps on the overhang!
It's been intialising the Raid5 array for over a day and has been stable, nothing bad in logs.
I have a GPO power timer that will power it on once a week, run some backup rsyncs with my devices, then turn itself off. See how it goes, fingers crossed.

axelmasok
Posts: 5
Joined: Wed Apr 21, 2004 9:11 am

Re: BP6 back in action as a backup NAS

Post by axelmasok » Mon May 15, 2017 1:52 am

Um, it won't turn back on when power is restored which is something I didn't expect. The BIOS option on power restore set to = ON. I'm running the RV BIOS with HPT. If it's not BIOS, it's the PSU, or something I can't fix. Otherwise it's working great. I rsync 2G of data to it, no errors, no dramas.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest