'Longest thread.....' Discussion

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

'Longest thread.....' Discussion

Post by 24seven » Wed Jun 23, 2004 7:29 am

Following the recent outbreak of comments in the ‘Longest thread.....’ I feel that this would be a more appropriate place for discussions and comments to take place.
So from now on if you wish to discuss something from the ‘Longest thread.....’ please do it here and include a quote of the part you want to talk about.

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Wed Jun 23, 2004 10:59 am

great idea, (i hope)
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

BCN
Posts: 508
Joined: Tue Nov 26, 2002 9:50 am
Location: Barcelona, Spain
Contact:

Post by BCN » Wed Jun 23, 2004 5:26 pm

Cool, 24seven! :D
Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system

hyperspace
Board Admin
Posts: 1394
Joined: Wed Jul 24, 2002 7:39 am
Location: Lincoln, NE USA
Contact:

Post by hyperspace » Wed Jun 23, 2004 8:40 pm

So, this is how it starts...

No one can control the flow.

:twisted:

:lol:
Quantum WormHole

Image
lost in hypertime...

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Wed Jun 23, 2004 10:02 pm

I say
"flame and be damned !! ""
:evil:

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Jun 24, 2004 1:13 am

Topic pinned. Good idea.
-Derek

kuun
Post-O-Matic
Posts: 1566
Joined: Sat Nov 02, 2002 5:26 pm
Location: Tennessee
Contact:

Post by kuun » Fri Jun 25, 2004 11:29 pm

i wanna file a complaint!


you're all wankers :P
!!! WARNING !!!
The following forums: www.bp6.com
are infected with the following VIRUS(s): Kuun.infected.all.posts.Win2K.user

The following IRC servers has been exploited: irc.bp6.com
with the Following Exploit: Kuun.lurks.using.mIRC.v5.82.exploit

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Sat Jun 26, 2004 3:27 pm

btw,
where's the NARF

oh what does NARF mean anyway?
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Sat Jun 26, 2004 4:30 pm

hyperspace wrote:So, this is how it starts...

No one can control the flow.

:twisted:

:lol:
Maybe this should have been started in the "Test" area ?? :o :lol:

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Sat Jun 26, 2004 5:03 pm

people may sound testy, but really not be.

InactiveX
BeOS Forever
Posts: 1384
Joined: Wed Jul 24, 2002 8:25 am
Location: UK

Post by InactiveX » Wed Jun 30, 2004 8:54 am

Dave Rave wrote:Maybe this should have been started in the "Test" area ?? :o :lol:
Topics posted in the Test area are "pruned" after seven days.

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Wed Jun 30, 2004 9:23 am

that was partly the idea.
we could flame away and soon we'd forget.
or we'd not remember what we were discussing.
etc....

(nurse?)
======
btw.... why hasn't anyone posted lately ?

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

Post by 24seven » Wed Jun 30, 2004 10:15 am

btw.... why hasn't anyone posted lately ?
Not sure i was just wondering that...
Perhapse they are scared as they might get flamed in here now.

Dave Rave
G'Day Mate!
Posts: 894
Joined: Thu Sep 26, 2002 4:28 am
Location: Sydney Australia
Contact:

Post by Dave Rave » Wed Jun 30, 2004 10:52 am

probably will get flamed, if they can't post A word without a sig attachment

BCN
Posts: 508
Joined: Tue Nov 26, 2002 9:50 am
Location: Barcelona, Spain
Contact:

Post by BCN » Wed Jun 30, 2004 7:39 pm

Oh, Dave, don't just get hot.

And ahy are you so fixed on the sigs??

are you on 2400baud modem? :)
Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Thu Jul 01, 2004 8:44 pm

I think people see a word and put the first thing they think of after it...not caring about the flow of the entire sentance.

um, are we using our sigs here or not?
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

Holodeck2
Modder Extraordinaire
Posts: 256
Joined: Fri Jun 13, 2003 12:57 am
Location: Purdue University
Contact:

Post by Holodeck2 » Fri Jul 02, 2004 1:29 am

uh, no sigs, but I usually forget to turn them off
This story has made no sense after the 2nd page
yea, back from the dead

If it ain't broken, mod it until it is

BCN
Posts: 508
Joined: Tue Nov 26, 2002 9:50 am
Location: Barcelona, Spain
Contact:

Post by BCN » Wed Oct 13, 2004 6:13 pm

:woot:
Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Oct 13, 2004 11:28 pm

What?
-Derek

BCN
Posts: 508
Joined: Tue Nov 26, 2002 9:50 am
Location: Barcelona, Spain
Contact:

Post by BCN » Thu Oct 14, 2004 9:12 am

:woot: :D

Just wanted to get that jumping face picture saved for showing to my friend far far away :)

:woot:
Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Thu Oct 14, 2004 8:30 pm

BCN wrote::woot: :D

Just wanted to get that jumping face picture saved for showing to my friend far far away :)

:woot:
lol :)

It's mine! MINE! :devil: :P
-Derek

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

Post by 24seven » Fri Oct 15, 2004 8:06 am

Image

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Fri Oct 15, 2004 4:22 pm

ROFL

Not again! :)

I think we should change the "longest thread" post from one word posts to just regular posts.

Any takers?
-Derek

24seven
IRC Lurker
Posts: 494
Joined: Wed Jul 24, 2002 5:23 pm
Location: Derbyshire UK
Contact:

Post by 24seven » Fri Oct 15, 2004 4:24 pm

Derek wrote:ROFL

Not again! :)
It would have been rude not to. :lol:

davd_bob
Confused
Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Sun Nov 20, 2005 1:39 am

Derek wrote:ROFL

Not again! :)

I think we should change the "longest thread" post from one word posts to just regular posts.

Any takers?
Or maybe its just time to put it to bed.

I have started to post something there several times but it just feels wrong to hit submit nowdays.
It was fun in its day...

Just the thoughts of a confused, lost soul.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests