ATI CATALYST 4.3 Driver

Moderator: News Team

Post Reply
Derek
Site Admin
Posts: 2480
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

ATI CATALYST 4.3 Driver

Post by Derek » Mon Mar 22, 2004 9:11 pm

You can download the latest ATI Catalyst drivers from ATI's site: http://www.ati.com/support/driver.html
ATI.Com wrote:Fixed in this driver:
• Setting the video resolution to 1280x1024 in the game Medal of Honor: Spearhead, along with Anti-Aliasing set to 2x no longer results in the main menu of the game not displaying properly

• Display corruption is no longer noticed when playing the game Aquanox under Windows XP with an ATI RADEON™ 9100 IGP series installed. This issue is was known to occur when specific video options have been customized

• Running the game Hegemonia under Windows XP with an ATI RADEON 8500 series installed no longer results in all of the main menu options and the 3D textures in the background not being available

• The operating system no longer fails to respond when launching the game TrackMania with a RADEON 7000 series installed

• Background colour corruption is no longer seen when playing the game Armed and Dangerous

• Poor performance is no longer noticed when playing the game Homeworld 2 with extended desktop enabled or when Anti-Aliasing is set to 4x

• Visual corruption is no longer seen when playing the game Spy Hunter

• Setting the resolution in the game Enclave to 1024x768 or higher no longer results in display corruption

• The Windows operating system no longer intermittently fails to respond when playing the game Jedi Knight 2 with the display set to 1024x768 32bpp and the game option set to High Quality

• Windows problems are no longer noticed when playing the game Homeworld 2 in single player mode

• Texture corruption is no longer seen when playing the game Battlefield 1942

• Connecting an HDTV as the primary display with the display resolution set to 1920x1080 followed by playing a Macrovision protected DVD with the ATI DVD player no longer results in the HDTV not providing a display image when exiting the ATI DVD player

• A fullscreen DOS session now appears properly on the Primary display

• Playing an MPEG2 file with the MediaPlayer and Overlay Theater Mode enabled no longer results in the display refresh rate not being correct

• Enabling large desktop mode no longer results in the overlay not properly switching from one display to another

• Creating a scene using 3DStudio MAX no longer results in the OpenGL window not displaying correctly when opening a context menu within the OpenGL window

• Dragging the Solidworks 2004 window over to the secondary display adapter no longer results in the primary display adapter displaying a hightlighted image
Thanks to David (24seven) for reminding me :) ( http://www.bp6.com/board/viewtopic.php?t=2020 )
-Derek

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest