Search found 66 matches

by cavity
Sun Sep 02, 2007 6:08 pm
Forum: Cases / Other Mods
Topic: BP6 P3 Mod Worklog
Replies: 10
Views: 13910

My BP6 won't run stable with 3 ram sticks no matter what they are. With just 2 sticks it's fine. Maybe your ram is ok and its just unhappy about having three.
by cavity
Tue Mar 22, 2005 9:28 pm
Forum: Classifieds
Topic: matched celery 366's f/s
Replies: 3
Views: 8697

i dont know what they're worth, but i would like to swap out these 400's so i can clock the ram faster.
can you give me an idea what you want?
by cavity
Sun Jan 30, 2005 1:35 pm
Forum: Software
Topic: what would you be if you were an OS? :)
Replies: 14
Views: 12361

im debian...
by cavity
Wed Jan 19, 2005 3:35 pm
Forum: General Discussion
Topic: Another Dead BP6...
Replies: 2
Views: 2552

stick a speaker on it and see what it thinks is wrong
by cavity
Tue Jan 18, 2005 3:00 pm
Forum: General Discussion
Topic: fan direction
Replies: 11
Views: 7216

i guess I'll have to make an aircleaner for the intakes then... thanks for saving me trouble of flipping the fans over and back
by cavity
Mon Jan 17, 2005 10:17 pm
Forum: General Discussion
Topic: fan direction
Replies: 11
Views: 7216

fan direction

i've currently got my bp6 running fairly stable, it only crashes about once a month now. the cpu's have nice big aluminum heatsinks on them because they're overclocked from 400 to 558mhz. i found that a cold air intake over each of the fans will lower the temps by 5c but they pick up lots of dust, a...
by cavity
Sun Dec 12, 2004 1:40 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

i bumped them up to 2.2 now... and it ran 2 instances of prime95 for about 40 hours before one of them gave a reading from temp file error. after that i called it stable enough for my useage. 2.2 may be a little high, but i dont really care because its no use if the system is unstable just so the cp...
by cavity
Wed Dec 08, 2004 11:04 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

i just checked the core voltages, they where both at 2.1v already, so i'll try 2.05v before anything else.
by cavity
Wed Dec 08, 2004 1:12 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

seems more stable now. its been running with just the 2 ram sticks for 7 days and 2 hours now. I've got 2 instances of prime95 runing on seperate cpus, and the one on cpu0 has been going without error for 36 hours now. the one using only cpu1 wont run for longer than about 6 hours before it gives a ...
by cavity
Mon Dec 06, 2004 11:01 am
Forum: Overclocking / CPU Database
Topic: Instabilities and a power-on problem
Replies: 38
Views: 27838

I've got the same power on problem, sometimes it just doesnt post and i have to hit the power button again. everything spins up but the bios just doesnt start. Its not a huge deal, but it can be a pita some times.

edit: just remembered it wanted to do this way more at 66mhz than it does at 93
by cavity
Sat Dec 04, 2004 5:35 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

so far it's been stable without that third ram shtick. its been running since nov 30, 5 days ago. i think thats a new record. somehow in that time, the system idle proces has used 160 hours of cpu time... must be counting for each one. anyway, its an improvement so im happy so far. :D of course by p...
by cavity
Fri Dec 03, 2004 2:41 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

I know someone who can replace caps, so i'll see what he would charge. Should some of the caps be replaced with bigger ones? or is a straight replacement ok.
by cavity
Wed Dec 01, 2004 3:42 am
Forum: Site Information
Topic: Bug Reports
Replies: 46
Views: 49037

it seems to be fixed, thanks :D
by cavity
Wed Dec 01, 2004 12:42 am
Forum: Site Information
Topic: Bug Reports
Replies: 46
Views: 49037

i hate to be a pita... but i keep getting this error when logged in. Error in submit of UNrestricted forum DEBUG MODE SQL Error : 1030 Got error 134 from table handler DELETE FROM phpbb1_read_history WHERE user_id = 8086 AND topic_id = 2456 Line : 212 File : /var/www/html/board/includes/read_history...
by cavity
Wed Dec 01, 2004 12:37 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

wow, i just figured out how to reply... i have to logout to read any topics i've posted in... i keep getting the same error. anyway... the computer is still overclocked, but i tried running it at 66mhz for a few days and it still had just as many if not more problems. I think the next thing to try i...
by cavity
Fri Nov 19, 2004 10:13 pm
Forum: Site Information
Topic: Bug Reports
Replies: 46
Views: 49037

im getting this error now, after replying to my own topic... it happened a few times in other topics today too...

kuun wrote:i keep getting that error in submitting to a unrestricted forum...
General Error

Error in submit of UNrestricted forum
i get that in every post i reply to
by cavity
Fri Nov 19, 2004 10:09 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

it's a long read, still trying to figure out instability well, its an update! I've been using the same bp6 for w while now, and have narrowed the problem down somewhat... though i dont know what it means. I'm sure the temperture of everything is ok, and now i can cause an error every time. Im also p...
by cavity
Sat Oct 09, 2004 1:08 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

the file /proc/cpuinfo is empty, but the performance monitor shows both cpus working.
by cavity
Fri Oct 08, 2004 10:45 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

if it wasnt a smp kernel, then wouldnt i see one cpu doing all the work and the other idle?
by cavity
Thu Oct 07, 2004 10:35 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

you guessed right, its a 7200, and i've got a fan under it now. with the fan it dropped 10c both under load and idle. at idle its 2c above room temp instead of 12. the highest it gets now is 27 while defragging, and it used to get near 40c.

where's that damn degrees symbol? useless kayboard
by cavity
Wed Oct 06, 2004 7:23 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

yup, i also go the bios without hpt
by cavity
Wed Oct 06, 2004 11:05 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

right now the hd is reporting 32c after hours of idling...
by cavity
Wed Oct 06, 2004 11:03 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

i know about overclocking old hard drives, i killed the data on an old 4gig by running it a few mhz over. now i have a fairly new 80gb, so it shouldnt be a problem. but i do backup data once in a while.
by cavity
Tue Oct 05, 2004 8:21 pm
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

the 15 hours is fine with me, its when i was getting read from disk errors i was concerned. i think its the hd, and the cpus are just as stable at 558 as 400. I'll do something to keep the hd cooler, but i think i'll overclock it again. I guess the problem was just the hd getting hot, so it could be...
by cavity
Tue Oct 05, 2004 10:54 am
Forum: Overclocking / CPU Database
Topic: still chasing around stability, but getting somewhere...
Replies: 51
Views: 37615

prime95 ran all nite fine, but thismorning after using the computer for a few minutes it came up with a rounding error. 15h 30min.
and this is at 66mhz. time to go to school anyway